Ck Hosting - Network Issue – Incident details

Network Issue

Resolved
Major outage
Started over 2 years agoLasted less than a minute

Affected

Network

Operational from 6:39 PM to 6:39 PM

Network (Netherlands)

Operational from 6:39 PM to 6:39 PM

DDoS Protection

Operational from 6:39 PM to 6:39 PM

Game Nodes

Operational from 6:39 PM to 6:39 PM

Node 3 (NL)

Operational from 6:39 PM to 6:39 PM

Vps Nodes

Operational from 6:39 PM to 6:39 PM

Updates
  • Investigating
    Investigating

    Our upstream provider is currently experiencing a network issue in their core routing in Amsterdam. The problem is being investigated, we will keep you updated.

  • Resolved
    Resolved

    The issue has been identified and solved. We will monitor everything closely over the next few hours.