Maintenance VPS Node 3 (NL)
Scheduled for October 15, 2022 at 1:05 PM – 2:29 PM
Affects
Vps Nodes
Under maintenance from 1:05 PM to 2:29 PM
VPS Node 3 (NL)
Under maintenance from 1:05 PM to 2:29 PM
Completed
October 15, 2022 at 2:29 PMCompleted
October 15, 2022 at 2:29 PMMaintenance has been completed successfully.
Update
October 15, 2022 at 1:46 PMIn progress
October 15, 2022 at 1:46 PMProblem found, we are implementing a fix.
Update
October 15, 2022 at 1:32 PMIn progress
October 15, 2022 at 1:32 PMMaintenance period will be extended, due to an error in the raid controller. We are investigating the problem.
In progress
October 15, 2022 at 1:11 PMIn progress
October 15, 2022 at 1:11 PMMaintenance is now in progress.
Planned
October 15, 2022 at 1:05 PMPlanned
October 15, 2022 at 1:05 PMWe will perform maintenance on VPS Node 3 (NL) between 12:00 - 23:30 (15-10-2022),
Impact: 20 to 90 minutes of downtime on VPS Node 3 (NL) between 12:00 - 23:30 (15-10-2022). More information will be provided shortly.
Our apologies for the inconvenience