Ck Hosting - VPS servers partially offline. – Incident details

VPS servers partially offline.

Resolved
Partial outage
Started over 2 years agoLasted about 4 hours

Affected

Vps Nodes

Partial outage from 9:05 AM to 1:20 PM

VPS Node 3 (NL)

Partial outage from 9:05 AM to 1:20 PM

General

Partial outage from 9:05 AM to 1:20 PM

VPS Panel

Partial outage from 9:05 AM to 1:20 PM

Updates
  • Resolved
    Resolved

    We monitored the VPS serves on VPS Node 3 for a few hours and can fully confirm that the problem has been resolved!

  • Monitoring
    Monitoring

    A fix has been implemented and all Vps servers are now booting. We will monitor everything closely to make sure everything works as it should.

  • Identified
    Identified

    We have identified the problem. The problem is caused by a bug in Virtualizor due to a recent update. Virtualizor emergency support has been contacted and the issue will be resolved as soon as possible. Only servers on VPS Node 3 have been affected.